AkelPad Forum Index AkelPad
Support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

AkelPad 4.4.3 is slower than 4.4.1

 
Post new topic   Reply to topic    AkelPad Forum Index -> Discussion (English)
View previous topic :: View next topic  
Author Message
Shaman



Joined: 09 Sep 2007
Posts: 9

PostPosted: Tue Apr 06, 2010 8:39 pm    Post subject: AkelPad 4.4.3 is slower than 4.4.1 Reply with quote

AkelPad 4.4.3 uses at least three seconds for initial startup under my winXPpro Eng SP3 with intel core I7 processor. It's slow.

AkelPad 4.4.1 was fast and fine. In both I used all possible plugins.

Thanks for all the work. Cool
Back to top
View user's profile Send private message
Instructor
Site Admin


Joined: 06 Jul 2006
Posts: 5167

PostPosted: Wed Apr 07, 2010 2:16 am    Post subject: Reply with quote

Shaman
Do you have multiple monitors? If no, try to turn off plugins one by one and see what plugin cause problem.
Back to top
View user's profile Send private message Send e-mail
Shaman



Joined: 09 Sep 2007
Posts: 9

PostPosted: Wed Apr 07, 2010 8:19 am    Post subject: Reply with quote

Well, I have done something (...)
Could not find the exact cause, but all seems allright now!

Probably I should have tried it for a while first , and reboot, before writing here.
Thanks again.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    AkelPad Forum Index -> Discussion (English) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


SourceForge.net Logo Powered by phpBB © 2001, 2005 phpBB Group