AkelPad Forum Index AkelPad
Support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

AkelPad launches on background

 
Post new topic   Reply to topic    AkelPad Forum Index -> Discussion (English)
View previous topic :: View next topic  
Author Message
fbpt



Joined: 02 Apr 2015
Posts: 6

PostPosted: Wed Jul 29, 2015 1:37 pm    Post subject: AkelPad launches on background Reply with quote

Every time I start AkelPad it goes into the background, and then I have to alt-tab to use it.

Is there any way to make it start with focus?

I know I can enable it to be always on top but that is not really what I want.

Thanks.
Back to top
View user's profile Send private message
Drugmix



Joined: 08 Apr 2013
Posts: 498
Location: Win7SP1x64, APx64

PostPosted: Wed Jul 29, 2015 1:50 pm    Post subject: Reply with quote

fbpt
happened to me a few times, not always reproducible. Do you use registry or *.ini file to store settings? Try to switch to *.ini and make sure it's not write-protected.
Back to top
View user's profile Send private message
fbpt



Joined: 02 Apr 2015
Posts: 6

PostPosted: Thu Jul 30, 2015 12:07 am    Post subject: Reply with quote

How do I do that?

I looked for it on advanced settings couldn't find it.

Also looked into the plugin SaveFike:Settings but couldn't do it.
Back to top
View user's profile Send private message
de



Joined: 06 Oct 2014
Posts: 6

PostPosted: Thu Jul 30, 2015 6:27 am    Post subject: Reply with quote

fbpt wrote:
How do I do that?

I looked for it on advanced settings couldn't find it.

Also looked into the plugin SaveFike:Settings but couldn't do it.


I'm not sure - i have russian localized version of AkePad, but look at
Settings->Parameters and then select Registry tab. Select check box "Save settings" to "INI file" and press "OK".


Last edited by de on Thu Jul 30, 2015 12:16 pm; edited 1 time in total
Back to top
View user's profile Send private message
fbpt



Joined: 02 Apr 2015
Posts: 6

PostPosted: Thu Jul 30, 2015 8:09 am    Post subject: Reply with quote

It's right on settings, don't know how I missed it.

But it's not fixing the problem, though.

EDIT: It seems that the issue only happens if I'm focused on Chrome, and then open AkelPad. I tested focused in other programs (word, explorer, sublime text), and when I launch AkelPad it focus on it.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    AkelPad Forum Index -> Discussion (English) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


SourceForge.net Logo Powered by phpBB © 2001, 2005 phpBB Group