AkelPad Forum Index AkelPad
Support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Alt Characters Not Working in AkelPad 4.3.0
Goto page Previous  1, 2
 
Post new topic   Reply to topic    AkelPad Forum Index -> Discussion (English)
View previous topic :: View next topic  
Author Message
dypsis



Joined: 01 Sep 2009
Posts: 14

PostPosted: Wed Sep 02, 2009 9:03 pm    Post subject: Reply with quote

Every time I try to type with v4.3.1 Dev, I get the same message as in previous post.

But at least Alt Codes work. Very Happy
Back to top
View user's profile Send private message
Instructor
Site Admin


Joined: 06 Jul 2006
Posts: 5372

PostPosted: Thu Sep 03, 2009 3:57 am    Post subject: Reply with quote

Quote:
But I get a popup error message.
It says.

0.Char=[-2]
Do you sure your NumLock is ON??
Back to top
View user's profile Send private message Send e-mail
dypsis



Joined: 01 Sep 2009
Posts: 14

PostPosted: Thu Sep 03, 2009 4:38 am    Post subject: Reply with quote

Instructor wrote:
Quote:
But I get a popup error message.
It says.

0.Char=[-2]
Do you sure your NumLock is ON??


Oops.
With Num Lock on, the error messages are this when I press Alt+175.

0.Char=[175]
1.Char=[¯][175]
2.Char=[¯][175]
3.Char=[¯][175]

It must have been off this morning.
But it is not working with Num Lock on.
Back to top
View user's profile Send private message
Instructor
Site Admin


Joined: 06 Jul 2006
Posts: 5372

PostPosted: Thu Sep 03, 2009 4:43 am    Post subject: Reply with quote

Finally. Be attentive. Now press Alt+187 or Alt+0187 and you get your character (use 4.3.0).
Back to top
View user's profile Send private message Send e-mail
dypsis



Joined: 01 Sep 2009
Posts: 14

PostPosted: Thu Sep 03, 2009 8:20 pm    Post subject: Reply with quote

Instructor wrote:
Now press Alt+187 or Alt+0187 and you get your character (use 4.3.0).

Why has this changed now?

I like the standard Alt Codes as posted on many sites.

If I use Notepad or MS Word, I can use Alt+175. Even if I use AkelPad 4.2.6, I can use the standard codes.

Sorry, but I am used to using certain Alt codes, now I don't know what I am doing with this new version.
Back to top
View user's profile Send private message
Instructor
Site Admin


Joined: 06 Jul 2006
Posts: 5372

PostPosted: Fri Sep 04, 2009 3:19 am    Post subject: Reply with quote

dypsis
Test version. Now decimal input started after two "Num 0".
Back to top
View user's profile Send private message Send e-mail
dypsis



Joined: 01 Sep 2009
Posts: 14

PostPosted: Fri Sep 04, 2009 4:09 am    Post subject: Reply with quote

Instructor wrote:
dypsis
Test version. Now decimal input started after two "Num 0".

No good.

I am getting error messages, and Alt+175 produces ¯

0.Char=[175]
1.Char=[¯][175]
2.Char=[¯][175]
3.Char=[¯][175]
Back to top
View user's profile Send private message
Instructor
Site Admin


Joined: 06 Jul 2006
Posts: 5372

PostPosted: Fri Sep 04, 2009 4:24 am    Post subject: Reply with quote

dypsis
Clear cache of your browser. AkelPad.exe file time - 04.09.2009 9:16.
Back to top
View user's profile Send private message Send e-mail
dypsis



Joined: 01 Sep 2009
Posts: 14

PostPosted: Sun Sep 06, 2009 10:24 pm    Post subject: Reply with quote

Instructor wrote:
dypsis
AkelPad.exe file time - 04.09.2009 9:16.

Thank you.

It seems to be fixed. Very Happy
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    AkelPad Forum Index -> Discussion (English) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


SourceForge.net Logo Powered by phpBB © 2001, 2005 phpBB Group